# DreamFactory internal Server Error

**URL:** <https://community.dreamfactory.com/t/dreamfactory-internal-server-error/869>\
**Category:** Hosting\
**Created:** [February 19, 2015, 1:49pm UTC](https://community.dreamfactory.com/t/dreamfactory-internal-server-error/869 "2015-02-19T13:49:21Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![prosto\_lyubo](https://avatars.discourse-cdn.com/v4/letter/p/ad7895/32.png) [@prosto\_lyubo](https://community.dreamfactory.com/u/prosto_lyubo)\
**Post date:** [February 19, 2015, 1:49pm UTC](https://community.dreamfactory.com/t/dreamfactory-internal-server-error/869/1 "2015-02-19T13:49:21Z")

</div>

Am I the only one experiencing Internal Server Error 500 “There is no valid session for the current request.” while trying to open my DSP? On a Dashboard I can read that “This DSP is alive and well. Click on the name above to launch.” but when I click it I get the 500 error. It is Free Hosted Edition .

---

<div class="post-metadata">

**Author:** ![jeffreystables](https://yyz1.discourse-cdn.com/flex035/user_avatar/community.dreamfactory.com/jeffreystables/32/173_2.png) [@jeffreystables](https://community.dreamfactory.com/u/jeffreystables)\
**Post date:** [February 19, 2015, 2:00pm UTC](https://community.dreamfactory.com/t/dreamfactory-internal-server-error/869/2 "2015-02-19T14:00:48Z")

</div>

No, this is a known outage of the free hosted sandbox environment at this time. Your production DSP environments, if any, are not affected. I will update this thread once I can confirm resolution.

---

<div class="post-metadata">

**Author:** ![jeffreystables](https://yyz1.discourse-cdn.com/flex035/user_avatar/community.dreamfactory.com/jeffreystables/32/173_2.png) [@jeffreystables](https://community.dreamfactory.com/u/jeffreystables)\
**Post date:** [February 19, 2015, 3:06pm UTC](https://community.dreamfactory.com/t/dreamfactory-internal-server-error/869/3 "2015-02-19T15:06:24Z")

</div>

We are back to 100%. If it’s not resolved for you immediately, clear your browser’s cache and try logging in again.
