No 'Access-Control-Allow-Origin' header is present on the requested resource

DreamFactory Version: 2.11.0

trying to open CORS up to allow everything for development. I’ve added an asterisk on Path, Origins, Headers. Selected all methods. checked Enabled and Supports Credentials.

I am still receiving CORS related errors.
No ‘Access-Control-Allow-Origin’ header is present on the requested resource. Origin ‘http://localhost:4200’ is therefore not allowed access.

I had a previous version of Dreamfactory and I did not have this issue. I just created this instance in google cloud and I cannot resolve this issue.

Has anybody else had this issue and resolved it?

I have the same issue. I seen there where problems before but these should have been solved in version 2.1.
See this post ( DF2: CORS / No 'Access-Control-Allow-Origin' header is present)
Please Give use a update on how to resolve this.
MK

This was a known bug. The 2.11.1 release fixes it. http://wiki.dreamfactory.com/DreamFactory/Release_Notes#Version_2.11.1_.28Released_January_25.2C_2018.29

While 2.11.1 may have fixed this, I am seeing it in my current version:

Subscription Expiration Date: 2020-07-11
DreamFactory Version: 3.0.1
System Database: sqlsrv

I have tried every set of solutions I can think of off-hand, and nothing is resolving the problem.

Angular is running in the development mode. Call enableProdMode() to enable the production mode.

localhost/:1 Access to XMLHttpRequest at ‘https://internal.address.com/api/v2/worktracking/_proc’ from origin ‘http://localhost:4200’ has been blocked by CORS policy: Response to preflight request doesn’t pass access control check: No ‘Access-Control-Allow-Origin’ header is present on the requested resource.