# White Screen After Service Restart

**URL:** https://community.dreamfactory.com/t/white-screen-after-service-restart/3796
**Category:** uncategorized
**Created:** [May 1, 2017, 10:50am UTC](https://community.dreamfactory.com/t/white-screen-after-service-restart/3796 "2017-05-01T10:50:39Z")
**Posts on this page:** 5
**Page:** 1

<div class="post-metadata">

### Author: ![qpalzm](https://avatars.discourse-cdn.com/v4/letter/q/91b2a8/32.png) [@qpalzm](https://community.dreamfactory.com/u/qpalzm)
#### Post date: [May 1, 2017, 10:50am UTC](https://community.dreamfactory.com/t/white-screen-after-service-restart/3796/1 "2017-05-01T10:50:39Z")

</div>

Hi!

I’m using google platform to host Dream factory  
After I restart my instance using bitnami launchpad for google  
login page became White with no error showing, Logo of Manage is still clickable

Please see attached image for your reference,

 ![](https://canada1.discourse-cdn.com/flex035/uploads/dreamfactory/original/1X/aa982fcde285e1bdb23d6c1023f586c0a2490b9d.png)

Chrome Developer Console  
 ![](https://canada1.discourse-cdn.com/flex035/uploads/dreamfactory/original/1X/8d300fef5bc965faf08bb8dea96969e7e9cfdb5b.png)

I search in the forums and saw that I need to delete/rename the tc.logs  
OR to edit the df.php but I failed to do this because when I login via ssh with Username:bitnami and use the .ppk key  
it gives me “Permission Denied”. Hoping someone can help me.

Thanks!

---

<div class="post-metadata">

### Author: ![qpalzm](https://avatars.discourse-cdn.com/v4/letter/q/91b2a8/32.png) [@qpalzm](https://community.dreamfactory.com/u/qpalzm)
#### Post date: [May 3, 2017, 10:25am UTC](https://community.dreamfactory.com/t/white-screen-after-service-restart/3796/2 "2017-05-03T10:25:51Z")

</div>

Hi All,  
I still can’t find solution to my problem, so I created another instances and start over again. ☹

---

<div class="post-metadata">

### Author: ![tizzyapunkt](https://avatars.discourse-cdn.com/v4/letter/t/b5a626/32.png) [@tizzyapunkt](https://community.dreamfactory.com/u/tizzyapunkt)
#### Post date: [June 1, 2017, 12:55pm UTC](https://community.dreamfactory.com/t/white-screen-after-service-restart/3796/3 "2017-06-01T12:55:41Z")

</div>

For me, the trick was to delete the cache manually again from outside the DF htdocs directory:

`rm -rf bootstrap/cache/compiled.php storage/framework/`

But to do this, you need to have access to the folder structure of course.

---

<div class="post-metadata">

### Author: ![EM\_FLK](https://yyz1.discourse-cdn.com/flex035/user_avatar/community.dreamfactory.com/em_flk/32/953_2.png) [@EM\_FLK](https://community.dreamfactory.com/u/EM_FLK)
#### Post date: [June 1, 2017, 2:07pm UTC](https://community.dreamfactory.com/t/white-screen-after-service-restart/3796/4 "2017-06-01T14:07:37Z")

</div>

How many imes have you restarted the instance? I have had to do it multiple times befor getting DF to load fully.

However at one point I did have this issue on the Microsoft Azure platform, it turned out to be an issue with the MariaDB. The resolution was indeed to delete the tc.logs and then to restart the service again.

---

<div class="post-metadata">

### Author: ![qpalzm](https://avatars.discourse-cdn.com/v4/letter/q/91b2a8/32.png) [@qpalzm](https://community.dreamfactory.com/u/qpalzm)
#### Post date: [June 1, 2017, 6:52pm UTC](https://community.dreamfactory.com/t/white-screen-after-service-restart/3796/5 "2017-06-01T18:52:09Z")

</div>

Hi @EM_FLK,

I just restart my intance once then it shows that error.  
Can’t find any solution so I just create a new instance and set it up all over again. Also I can’t replicate the error, whenI restart my new instance, everything work fine, hoping I will not encounter this error again.
