[SOLVED] Admin login fails on all instances


I have a very strange and urgent issue. I wanted to login into DF Admin and what was not possible due to the following message:

“Sorry, it appears you have no active applications. Please contact your system administrator.”

13 (2)

This happened to all my 3 running DF instances at the same time (it seems so)
The magic behind the scenes seems to work normal, but why can’t I login?

A workaround was to go to the df system db and set the is_sys_admin flag from 1 to 0. After that, DF Admin asked me to create a new admin user which can login as expected but only one time. After logging out the user and logging in again, the issue comes back.

Additionaly this page pops up if i login with invalid credentials too.

Yesterday everything worked fine and I did not change anything.

This is a very bad situation. Does anyone have experiences with that?


The issue was caused by having a post event script firing on the user/session POST event. The script existed quite some days but was not triggered until I fully logged out and tried to login back again. Sheesh…