SQL Service Caching, is it working?


#1

In v.2.0.1 I successfully connected to remote MS SQL instance and able to send requests via Postman. I tried to turn on “Data Retrieval Caching Enabled” feature on the service, but it does not seem to make caching work. Every GET call still goes to the remote DB. Is there an intent for TTL to be the reload caching parameter? Should I be configuring caching provider somehow to make this work?


#2

No, the framework for implementing caching is present in the codebase and in the admin app UI, but caching is not yet implemented.