DF call Postgresql function with wrong parameters

I use df to call postgresql function.
On my server I have 3 function with same name and difference parameters

1 - FUNCTION “public”.“getcuscardmark”(“pma_kh” varchar) RETURNS “pg_catalog”."numeric"
2 - FUNCTION “public”.“getcuscardmark”(“pma_kh” varchar, “pngay_ct” date, “ptime0” time) RETURNS “pg_catalog”."numeric"
3 - FUNCTION “public”.“getcuscardmark”(“pma_kh” varchar, “pstt_rec_dh” varchar) RETURNS “pg_catalog”.“numeric”

Last week, when I run df with

POST http://api…/api/v2/myerp/_func/getcuscardmark
with BODY

I have error function getcuscardmark(unknown, unknown, unknown, unknown) does not exist, I don’t know why df call this function, but I create new function

FUNCTION “public”.“getcuscardmark”(“pma_kh” varchar, “para2” varchar, “para3” varchar, “para4” varchar) RETURNS “pg_catalog”."numeric"
to let my app run.

Today, when I call function POST http://api…/api/v2/myerp/_func/getcuscardmark with same body I have same error too but has difference parameters

{“error”:{“context”:null,“message”:“Failed to call database stored function.
SQLSTATE[42883]: Undefined function: 7 ERROR: function getcuscardmark(unknown, unknown, unknown, unknown, unknown, unknown, unknown) does not exist
LINE 1: SELECT * FROM “getcuscardmark”($1, $2, $3, $4, $5, $6, $7) ^
HINT: No function matches the given name and argument types. You might need to add explicit type casts.”,“code”:500}}

Why DF call PostgreSQL with strange parameters?

Please help me.
Thank in advance