Dead DF Instance on GCE After Reboot and IP Change

After a reboot and an IP change (shame on me for not setting static IP) Dream Factory sticks at the log in screen and pressing the log in button has no effect.

This was a stock Bitnam install and no changes were made to the environment. We are getting an error in the logs as:

[2018-01-22 20:31:18] local.ALERT: Could not get cors config from DB - SQLSTATE[HY000] [2002] No such file or directory (SQL: select * from cors_config where enabled = 1)
[2018-01-22 20:31:18] local.ERROR: PDOException: SQLSTATE[HY000] [2002] No such file or directory in /opt/bitnami/apps/dreamfactory/htdocs/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/PDOConnection.php:43
Stack trace:
Got above error from below file -

Its unclear if this error is originating from an API call connected to a database that was whitelisted after the log was fetched, or if this is related to the dead log in.

Tried restarting services from command line. No Joy.
Tried reboot. No Joy.


The mySql service had to be manually restarted via:

cd /opt/bitnami
$ sudo ./ restart mysql

with bitnami default password.