DF install version 1.8.2 php version

hi i am using vps on plesk
basically when it autoupgrade system php to 5.5

dreamfactory stopped working

please let me know how can we run dreamfactory on php 5.5

also can we use it on php5.4 as fastcgi

You need to upgrade your DreamFactory instance – version 1.8 is very old. If you wish to stay in the 1.x family, here are the upgrade instructions. https://github.com/dreamfactorysoftware/dsp-core/wiki/Product-Upgrades

If you wish to move to version 2, you will need to do a fresh install and migrate your settings and apps manually.
http://wiki.dreamfactory.com/DreamFactory/Installation

1 Like

thanks will do , I am going to install df2