Bitnami Installation Error on WIndows7

Hi to all,

I’m new to dream factory, I already install it to my windows 10 laptop to test it out,
This app is Great!

The problem is when I try it to install on my windows 7 machine,
it gives me this error,

  • 1st error -

  • 2nd error- Unable to install Apache as a service with name dreamfactoryApache
    (Can’t attached another image sorry :frowning: )

I already tried to,

  1. uninstall/install
  2. install older version (showing same error)
  3. Restart
  4. Check my windows firewall ports (even turning off my firewall)
  5. Turning off my anti virus

Is anyone here encounter this error?
It would be great to share how you fix this.

Thanks and Cheers!

@qpalzm It seems the installer was waiting for your program to finish and then the program finished in a non-standard way, which may have caused the error. This could be related to CPU or low memory resources, maybe try killing any running processes that aren’t necessary and reinstall. If that fails you can download something like procmon and monitor while you attempt to install, it may give you some more insight. I hope this helps!

Hi Matt,

Thank you for your reply,

These I have done so far,

  1. Downloaded a fresh copy of the installer then reinstall (Clean up any installation paths before i install)
  2. Kill any processes on the machine that may be running or that are resource intensive
  3. Install in Windows Safe Mode, Safe mode with network

Also here my specs of my windows 7 machine box

  • Windows 7 Ultimate 64bit
  • 16GB Ram
  • Intel® Core™ i5-4460 CPU @ 3.20GHz (4 CPUs), ~ 3.2GHz

Yet still same problem.