Locked out of hosted DreamFactory instance

Hello there, I’m using the DreamFactory Hosted Platform for developing an App that has not been released yet.

For a few months everything worked like a charm, but yesterday I repeatedly tried to update the application files by uploading a zip and it didn’t work and eventually my browser crashed. Today I tried to log back in and it does not recognize my email address anymore. Also the LaunchPad shows the four default apps I deleted a while back and my own application is not showing up. Furthermore the bottom right corner says “v1.10 x-dev” and I think it was 1.9 before the crash, but I’m not that sure.
I do have the application files offline and I could recreate the database schemas, but we already collected users for beta testing and it would really be a loss if these were lost.

Does anyone know a solution? Is this just an update routine and I have to wait for it to finish? If someone could take a look into it, I would be really grateful.

Thanks in advance,

We have same issue; looks like all users are deleted as password reset doesn’t works (no user…)

  • All users seems deleted
  • Default App “reinstalled”

Generally it looks like a factory reset…

Probably some updates / upgrades gone wrong?

Hey guys. Just wanted to let you know that we are currently experiencing an issue with the hosted system. Our engineering team is working to get this resolved. I will post an update here when the issue is remedied.

It is always a good idea to keep all your data in a location that has guaranteed uptime and/or data backup. The free sandbox environment has no SLA, uptime guarantee, or data retention agreement. It’s really made for “kicking the tires” of DreamFactory. That said, after looking into the issue I believe all your data is still there–it’s just that the logins are being directed at the wrong DB and therefore failing. Once we fix this, everyone should have their logins and data back.

Hey all. You should have access to your hosted DreamFactory instances again. If any issues persist, let us know.

1 Like

Thanks a lot! Everything works again. Thanks for the support!


A post was split to a new topic: DreamFactory password reset